[IDS-Logo] Online-Hilfe zu COSMAS II: Fenster "Ergebnisse" - Druckversion

Fenster "Ergebnisse"

[Bildschirmausschnitt]

Das Ergebnisfenster (in der Quellenansicht, sortiert nach dem Häufigkeitsmaß 'Differenzenkoeffizient')

Fensterbereiche

Das Fenster präsentiert die Suchanfrageergebnisse anhand von mehreren Darstellungsarten (sog. Ergebnisansichten) über das Menü Ansicht. Ebenfalls aus demselben Menü läßt sich das KWIC mit einer bestimmten Sortierung angeben, das dann im KWIC-/Beleg-Fenster angezeigt wird. Mit einem Doppelklick auf einen Eintrag einer Ergebnisdarstellung (z.B. in der Dokumentansicht auf die Zeile MK1/ZFA Frankfurter Allgemeine etc.), gelangt man in den KWIC-Ausschnitt für das entsprechende Dokument.

Die Suchanfrage und das Korpus, in welchem die Suche stattgefunden hat, erscheinen in der Fenstertitelzeile.

Über das Menü Ansicht/Ergebnispräsentationsoptionen werden die Optionen wie Schriftgröße, Häufigkeitsmaße und die Voreinstellungen für die sekundäre Sortierung (der Spalten) eingestellt.

Durch einfaches Anklicken der Spaltenköpfe (z.B. "Treffer" oder "Diffko.", in der Grafik) wird die sekundäre Sortierung nach den Spalten angesteuert. Ein < gibt an, welche Spalte aufsteigend, ein > welche absteigend sortiert ist.

Im Menü Andocken kann man einstellen, ob das Ergebnisfenster an das KWIC-/Belegfenster angedockt werden soll. Die beiden Fenster teilen sich in diesem Fall den gesamten Bildschirm und mit jedem Doppelklick auf einem Eintrag einer Ergebnispräsentation wird im KWIC-Fenster der zugehörige KWIC-Ausschnitt angezeigt.

Im Menü Extras lassen sich alle Treffer aktivieren oder deaktivieren; im Export (ebenfalls Menü Extras) kann angegeben werden, dass nur die aktiven Treffer exportiert werden.

Ebenfalls im Menü Extras läßt sich die Kookkurrenzanalyse aufrufen, deren Ergebnisse, die Kookkurrenzenliste, im selben Fenster dargestellt wird. In der Kookkurrenzenliste ist ebenfalls jeder Eintrag aktiv, d.h. dass mit einem Doppelklick der KWIC-Ausschnitt für eine bestimmte Kookkurrenz oder ein Kookkurrenzcluster im KWIC-Fenster angezeigt wird.

Das Auffinden von Wörtern und Zeichenketten in den Ergebnispräsentationen ist über die eingebaute Suchfunktion möglich.

Funktionalitäten

Das Suchergebnisfenster präsentiert die Ergebnisse einer Suchanfrage unter Hinzunahme mehrerer Darstellungsformen (auch Ansichten genannt):

Um die verschiedenen Einträge einer Ergebnispräsentation untereinander vergleichen zu können, werden über die Ergebnispräsentationsoptionen mehrere Häufigkeitsmaße angeboten, die ein- und ausgeschaltet werden können.

Aus dieser Darstellungsform gelangt man wie oben dargestellt weiter in die Präsentation eines KWIC-Ausschnittes im KWIC- und Belegfenster.

Ebenfalls in diesem Fenster stellt man die Sortierkriterien für die Präsentation des KWICs ein:

Das KWIC (und die Belege) werden im KWIC- und Belegfenster präsentiert.

Im Menü Ansicht/Standard-Ansicht stellt man ein, welche Ansicht als erste angezeigt werden soll. Man kann an dieser Stelle auch ein KWIC und seine Sortierung angeben, so dass die Ergebnispräsentation standardmäßig übersprungen wird. In letzterem Fall kann das Überspringen des Ergebnisfensters nur im Kontextmenü des betroffenen Ergebnisses (Ergebnispräsentationsoptionen) im Fenster Textsuche rückgängig gemacht werden.

Außerdem werden auch die Ergebnisse der Kookkurrenzanalyse wie folgt dargestellt:

Bedienung


Die verschiedenen Darstellungsformen (Ansichten) der Ergebnispräsentationen

Das Suchergebnisfenster präsentiert die Ergebnisse einer Suchanfrage unter Hinzunahme der gleichen Darstellungsformen (Ansichten), die für die Korpuspräsentationen verwendet werden. Diese Ansichten werden hier Ergebnisansichten oder Ergebnispräsentationen genannt und sind die folgenden:

Aus einigen dieser Darstellungsformen gelangt man durch Doppelklick weiter in die Präsentation des KWIC-Ausschnittes für einen bestimmten Eintrag einer Ergebnisansicht (z.B. für das Dokument MK1/ZFA Frankfurter Allgemeine etc. in der Dokumentansicht) im KWIC- und Belegfenster.

Für alle Ergebnisansichten kann optional ein Häufigkeitsmaß berechnet und angezeigt werden. Ab der Serverversion 4.2 (Juni 2012) kann das Häufigkeitsmaß optional1 grau dargestellt werden, um die Lesbarkeit der Präsentation zu erhöhen.

Quellenansicht

Aufruf: Menü Ansicht / Quellenansicht

In dieser Darstellungsform werden die Quellen angezeigt, die mindestens einen Treffer enthalten:

Mit einem Doppelklick auf einen Quelleneintrag gelangt man in die Präsentation des KWIC-Ausschnittes für die ausgewählte Quelle.

Lesen Sie auch die Hinweise zur Interpretation der Ergebnisansichten und die Wirkungsweise dieser Ansicht.

Korpusansicht

Aufruf: Menü Ansicht / Korpusansicht

In dieser Darstellungsform werden die Korpussiglen aufgelistet, die mindestens einen Treffer enthalten. Für jede Korpussigle werden folgende Daten angezeigt:

Mit einem Doppelklick auf einen Korpuseintrag gelangt man in die Präsentation des KWIC-Ausschnittes für die ausgewählte Korpussigle.

Lesen Sie auch die Hinweise zur Interpretation der Ergebnisansichten und die Wirkungsweise dieser Ansicht.

Dokumentansicht

Aufruf: Menü Ansicht / Dokumentansicht

In dieser Darstellungsform werden die Dokumente aufgelistet, die mindestens einen Treffer enthalten. Für jedes Dokument werden folgende Daten angezeigt:

Mit einem Doppelklick auf einen Dokumenteintrag gelangt man in die Präsentation des KWIC-Ausschnittes für das ausgewählte Dokument.

Lesen Sie auch die Hinweise zur Interpretation der Ergebnisansichten und die Wirkungsweise dieser Ansicht.

diverse Datumsansichten

Aufruf: Menü Ansicht / Datumsansicht X

Unter dem Begriff Datumsansicht X stehen fünf verwandte Ansichten zur Verfügung:

Für jede dieser Darstellungsarten werden folgende Daten angezeigt:

Durch Doppelklick auf einen Eintrag gelangt man in die Präsentation des KWIC-Ausschnittes für die ausgewählte Zeitperiode oder den ausgewählten Zeitpunkt.

Lesen Sie auch die Hinweise zur Interpretation der Ergebnisansichten und die Wirkungsweise dieser Ansichten.

Länderansicht

Aufruf: Menü Ansicht / Länderansicht

In dieser Darstellungsform werden Länder des deutschsprachigen Raums aufgelistet, die mindestens einen Treffer enthalten. Für jedes Land werden folgende Daten angezeigt:

Mit einem Doppelklick auf einen Eintrag dieser Ansicht gelangt man in die Präsentation des KWIC-Ausschnittes für das entsprechende Land.

Textsortenansicht

Aufruf: Menü Ansicht / Textsortenansicht

Mit Hilfe dieser Textklassifikation (neu ab der Serverversion 4.2, Juni 2012) werden diejenigen Textsorten aufgelistet, die mindestens einen Treffer enthalten. Für jede Textsorte werden folgende Daten angezeigt:

Mit einem Doppelklick auf einen Eintrag dieser Ansicht gelangt man in die Präsentation des KWIC-Ausschnittes für die entsprechende Textsorte.

Themenansicht

Aufruf: Menü Ansicht / Themenansicht

Mit Hilfe dieser Textklassifikation (neu ab der Serverversion 4.2, Juni 2012) werden diejenigen Themen aufgelistet, die mindestens einen Treffer enthalten. Für jedes Thema werden folgende Daten angezeigt:

Mit einem Doppelklick auf einen Eintrag dieser Ansicht gelangt man in die Präsentation des KWIC-Ausschnittes für das entsprechende Thema.

Im Gegensatz zu den Textsorten wurde die thematische Klassifizierung eines Teils der Texte maschinell erstellt: jeder der von diesem Algorithmus analysierten Texte wurde mit einem Thema und einem Wert zwischen 1-100%, der ausdrückt, wie sicher die Zuordnung aus der Sicht des Algorithmus erfolgt ist, versehen. Die Anzeige dieser Ansicht lässt sich über eine eigene Option1 Zuverlässigkeitswert steuern. Texte, die den eingestellten Zuverlässigkeitswert unterschreiten oder die vom maschinellen Prozess nicht erfasst wurden, werden unter dem Eintrag »undefiniert« zusammengefasst.

Option Zuverlässigkeitswert

Die Option Zuverlässigkeitswert verfügt über kein Menü in der grafischen Oberfläche von COSMAS IIwin, sondern muss mit dem Kommando:

#SET Thema-Prob = Wert (Wert zwischen 0 … 100)

gesetzt werden.

Ansicht nach Mehrwortspanne

Anmerkung: diese Ansicht hieß früher statistische KWIC-Auswertung.

Aufruf: Menü Ansicht / Ansicht nach Mehrtwortspanne

In dieser Darstellungsform werden die Treffer nach ihrer Größe in Anzahl Wörter ausgewertet und wie folgt präsentiert (mehr dazu):

Auf der letzten Zeile wird in der Zusammenfassung die durchschnittliche Treffergröße angegeben.

Mit einem Doppelklick auf einen Eintrag dieser Ansicht gelangt man in die Präsentation des KWIC-Ausschnittes für die entsprechende Treffergröße.

Ansicht nach Wort-Types - neu

Aufruf: Menü Ansicht / Ansicht nach Wort-Types

In dieser Darstellungsform werden die Treffer nach den Wort-Types zusammengefasst, sortiert und wie folgt präsentiert (mehr dazu):

Auf der letzten Zeile wird in der Zusammenfassung die Anzahl der Treffer und der Wort-Types angegeben.

Mit einem Doppelklick auf den Eintrag eines Wort-Types gelangt man in die Präsentation des entsprechenden KWIC-Ausschnittes.

Optionen

Diese Ansicht wird durch Beachtungs- und Ignorierungsoptionen für das erste, die restlichen, die diaktritischen und die Sonderzeichen gesteuert. Außerdem kann sie nach den Endungen der Wort-Types sortiert werden.

Gesetzt werden diese Optionen mit dem #SET-Kommando im Suchanfrage-Fenster durch Aktivieren des Schalters Suchen:

#SET Worttype-Endlänge = 2 Setzen der Endungslänge auf 2 Zeichen und Einschalten der Sortierung nach Wort-Type-Endungen.
#SET Worttype-Endlänge = 0 Ausschalten der Sortierung nach Wort-Type-Endungen.

Ansicht nach Wortendungen - neu

Aufruf: Menü Ansicht / Ansicht nach Wortendungen

In dieser Darstellungsform werden die Treffer nach den Wortendungen zusammengefasst und sortiert. Jeder Eintrag ist eine Endung bzw. eine Folge von Endungen und wird wie folgt präsentiert:

Auf der letzten Zeile wird in der Zusammenfassung die Anzahl der Treffer und der unterschiedlichen Wortendungen angegeben.

Mit einem Doppelklick auf den Eintrag einer Wortendung gelangt man in die Präsentation des dazugehörigen KWIC-Ausschnittes.

Definition von Wortendung

Mit Wortendung ist hier nicht eine morphologische Endung gemeint, sondern die Sequenz der letzten Zeichen eines jeden Wortes, deren Länge durch die einstellbare Endungslänge bestimmt wird (siehe Abschnitt Optionen).

Optionen

Die Ansicht nach Wortendungen baut auf der Ansicht nach Wort-Types auf, die Optionen sind deshalb auch weitestgehend identisch. Alle Optionen der Ansicht nach Wortendungen können auch im Suchanfragefenster gesteuert werden. Gesetzt wird eine Option mit dem #SET-Kommando im Suchanfrage-Fenster durch Aktivieren des Schalters Suchen:

#SET Worttype-Endlänge = 2 Setzen der Endungslänge auf 2 Zeichen.
#SET Worttype = Ei+Ri+Db+Si Setzen der erwünschten Beachtungs-/Ignorierungsoptionen für das erste Zeichen und die restlichen Zeichen eines Wortes, die diakritischen Zeichen und die Sonderzeichen.

1 Das Verändern dieser Optionen erfolgt in COSMAS IIWeb entweder direkt im Ergebnisfenster oder in den Benutzeroptionen der Ergebnisse.
In COSMAS IIWin werden sie zur Zeit nicht direkt angeboten. Die Default-Einstellung dieser Optionen lässt sich allerdings über die COSMAS II-Administratoren ändern.


Sortieren des KWICs

Das KWIC selbst (und die Belege) werden im KWIC- und Belegfenster präsentiert.

1. Das unsortierte KWIC

Aufruf: Auswahlliste / KWIC

Durch Anwählen von KWIC in der Auswahlliste gelangt man in die Präsentation des unsortierten KWICs im Fenster für die KWIC- und Beleg-Ansicht.

2. Das alphabetisch sortierte KWIC

Aufruf: Auswahlliste / KWIC, alphabetisch sortiert

Durch Anwählen von KWIC (alphabetisch sortiert) in der Auswahlliste gelangt man in die Präsentation des alphabetisch sortierten KWICs im Fenster für die KWIC- und Beleg-Ansicht. Die Sortierkriterien umfassen bis zu drei Kandidaten in einem Fenster von 3 Wörtern um das Suchwort, das Suchwort inklusive.

Für jedes Kriterium wird die Sortierreihenfolge einzeln festgelegt: absteigend, wenn das Kontrollkästchen (absteigend, früher rückläufig) angekreuzt ist, aufsteigend (standard) sonst.

Außerdem kann eingestellt werden, dass Sonderzeichen die Sortierreihenfolge nicht beeinflussen.

[Bildschirmausschnitt]

Einstellen der alphabetischen Sortierung und Statusanzeige

Nachdem die Kriterien wie gewünscht eingestellt worden sind, drückt man auf OK. Die Statuszeile zeigt den Fortgang des Vorbereitungs- und Sortierprozesses an. Nach erfolgter Sortierung erscheint das KWIC im KWIC-Fenster.

3. Das chronologisch sortierte KWIC

Aufruf: Auswahlliste / KWIC, chronologisch sortiert

Durch Anwählen von KWIC (chronologisch sortiert) in der Auswahlliste gelangt man in die Präsentation des chronologisch sortierten KWICs im Fenster für die KWIC- und Beleg-Ansicht. Der Fortgang des Vorbereitungs- und Sortierprozesses wird in folgendem Statusfenster angezeigt:

[Bildschirmausschnitt]

Fortschrittsmeldung während der chronologischen Sortierung

Für die chronologische Sortierung können zur Zeit keine Kriterien eingestellt werden.

4. Das zufällig sortierte KWIC

Aufruf: Auswahlliste / KWIC, zufällig sortiert

Durch diesen Aufruf in der Auswahlliste gelangt man in die Präsentation des zufällig sortierten KWICs im Fenster für die KWIC- und Beleg-Ansicht.

Der Vorteil dieser KWIC-Sortierung besteht darin, dass die Treffer umfangreicher, in COSMAS II abgelegter Quellen nicht mehr zusammen präsentiert werden. Sie erhalten somit schneller einen Überblick über das erzielte Ergebnis aus verschiedenen Quellen.

In den Optionen divers im Textsuchfenster können Sie steuern, ob eine variable oder feste Zufallssortierung erzeugt werden soll.


Ergebnisse der Kookkurrenzanalyse

Im Suchergebnisfenster werden die Ergebnisse der Kookkurrenzanalyse wie folgt dargestellt:

Liste der Kookkurrenzen

Aufruf: Auswahlliste / Kookkurrenzen

In dieser Darstellungsform wird jede Kookkurrenz mit folgenden Daten angezeigt:

[Ergebnis einer Kookkurrenzanalyse]

Ergebnis einer kookkurrenzanalyse mit eingeschalteter Nummerierung der Hauptkollokatoren (in Spalte #) und LLR-Wert, ohne Autofokus

Darstellung des Autofokusbereichs

Falls Sie den Autofokus eingeschaltet haben, können Sie mit der Maus für jede Kookkurrenz seinen Autofokusbereich als Tooltip (unterhalb des Mauszeigers gelb schwebendes Informationsfeld) heranholen, in dem Sie die Maus auf der gewünschten Kookkurrenzzeile stillhalten. Der erscheinende Text ist die verdeutschte Zusammenfassung der Felderwerte links und rechts.

KWIC, sortiert nach der Stärke der Kookkurrenzen

Aufruf: Auswahlliste / KWIC, nach Kookkurrenzstärke

Das durch die Kookkurrenzanalyse sortierte KWIC wird im Fenster für die KWIC- und Beleg-Ansicht präsentiert. Es ist absteigend nach der Stärke der Kookkurrenzen sortiert, so dass die Zeilen mit den stärksten Kookkurrenzen oben sind. Während Sie mit der Maus über die Zeilen fahren, wird Ihnen in einem Tooltip unterhalb der Maus die für jede Zeile dazugehörigen Kollokatoren angezeigt.


Tastenkürzel

Tastenkürzel Funktion auch erreichbar über Menü oder Taste
<ALT+A> Hauptmenü Ansicht aktivieren
<ALT+D> Hauptmenü Andocken aktivieren
<ALT+E> Hauptmenü Extras aktivieren
<STRG+F> Aufruf der Suchfunktion zum Auffinden von Zeichenketten Hauptmenü Extrassuchen, oder
<F3>
<ALT+H> Hauptmenü Hilfe aktivieren
<STRG+K> Kookkurrenzanalyse aufrufen
<STRG+O> Dialogfenster für die Anzeigeoptionen aufrufen Hauptmenü ExtrasOptionen
<STRG+T> Aktuelles Ergebnis exportieren Hauptmenü ExtrasExport
<STRG+W> nächstes Vorkommen der gesuchten Zeichenkette anzeigen
(Suche wiederholen)
Hauptmenü Extrasweitersuchen, oder
<SHIFT+F3>
<ALT+Z> Ergebnisfenster verlassen, zurück zum Textsuchfenster Hauptmenü Ansichtzurück zum Textsuchfenster, oder <ESC>
     
Funktionstaste Funktion auch erreichbar über Menü oder Taste
<F1> Aufruf der Hilfeseite zum aktuellen Fenster Hauptmenü HilfeHilfe zu diesem Fenster
<F3> Aufruf der Suchfunktion zum Auffinden von Zeichenketten Hauptmenü Extrassuchen
<SHIFT+F3> nächstes Vorkommen der gesuchten Zeichenkette anzeigen Hauptmenü Extrasweitersuchen
<ESC> Korpusanzeigefenster verlassen, zurück zum Textsuchfenster Hauptmenü Ansichtzurück zum Textsuchfenster, oder
<ALT+Z>

Zur Übersicht über die Tastenkürzel.

COSMAS II, Zentrale DV-Dienste - 30. 10. 2008