[IDS-Logo] [COSMAS-II-Logo]
Seite drucken Thema drucken Sitemap Suche Impressum Datenschutz Kontakt

Fenster "Ergebnisse"

[Bildschirmausschnitt]

Das Ergebnisfenster (in der Quellenansicht, sortiert nach dem Häufigkeitsmaß 'Differenzenkoeffizient')

Fensterbereiche

Das Fenster präsentiert die Suchanfrageergebnisse anhand von mehreren Darstellungsarten (sog. Ergebnisansichten) über das Menü Ansicht. Ebenfalls aus demselben Menü läßt sich das KWIC mit einer bestimmten Sortierung angeben, das dann im KWIC-/Beleg-Fenster angezeigt wird. Mit einem Doppelklick auf einen Eintrag einer Ergebnisdarstellung (z.B. in der Dokumentansicht auf die Zeile MK1/ZFA Frankfurter Allgemeine etc.), gelangt man in den KWIC-Ausschnitt für das entsprechende Dokument.

Die Suchanfrage und das Korpus, in welchem die Suche stattgefunden hat, erscheinen in der Fenstertitelzeile.

Über das Menü Ansicht/Ergebnispräsentationsoptionen werden die Optionen wie Schriftgröße, Häufigkeitsmaße und die Voreinstellungen für die sekundäre Sortierung (der Spalten) eingestellt.

Durch einfaches Anklicken der Spaltenköpfe (z.B. "Treffer" oder "Diffko.", in der Grafik) wird die sekundäre Sortierung nach den Spalten angesteuert. Ein < gibt an, welche Spalte aufsteigend, ein > welche absteigend sortiert ist.

Im Menü Andocken kann man einstellen, ob das Ergebnisfenster an das KWIC-/Belegfenster angedockt werden soll. Die beiden Fenster teilen sich in diesem Fall den gesamten Bildschirm und mit jedem Doppelklick auf einem Eintrag einer Ergebnispräsentation wird im KWIC-Fenster der zugehörige KWIC-Ausschnitt angezeigt.

Im Menü Extras lassen sich alle Treffer aktivieren oder deaktivieren; im Export (ebenfalls Menü Extras) kann angegeben werden, dass nur die aktiven Treffer exportiert werden.

Ebenfalls im Menü Extras läßt sich die Kookkurrenzanalyse aufrufen, deren Ergebnisse, die Kookkurrenzenliste, im selben Fenster dargestellt wird. In der Kookkurrenzenliste ist ebenfalls jeder Eintrag aktiv, d.h. dass mit einem Doppelklick der KWIC-Ausschnitt für eine bestimmte Kookkurrenz oder ein Kookkurrenzcluster im KWIC-Fenster angezeigt wird.

Das Auffinden von Wörtern und Zeichenketten in den Ergebnispräsentationen ist über die eingebaute Suchfunktion möglich.

Funktionalitäten

Das Suchergebnisfenster präsentiert die Ergebnisse einer Suchanfrage unter Hinzunahme mehrerer Darstellungsformen (auch Ansichten genannt):

Um die verschiedenen Einträge einer Ergebnispräsentation untereinander vergleichen zu können, werden über die Ergebnispräsentationsoptionen mehrere Häufigkeitsmaße angeboten, die ein- und ausgeschaltet werden können.

Aus dieser Darstellungsform gelangt man wie oben dargestellt weiter in die Präsentation eines KWIC-Ausschnittes im KWIC- und Belegfenster.

Ebenfalls in diesem Fenster stellt man die Sortierkriterien für die Präsentation des KWICs ein:

Das KWIC (und die Belege) werden im KWIC- und Belegfenster präsentiert.

Im Menü Ansicht/Standard-Ansicht stellt man ein, welche Ansicht als erste angezeigt werden soll. Man kann an dieser Stelle auch ein KWIC und seine Sortierung angeben, so dass die Ergebnispräsentation standardmäßig übersprungen wird. In letzterem Fall kann das Überspringen des Ergebnisfensters nur im Kontextmenü des betroffenen Ergebnisses (Ergebnispräsentationsoptionen) im Fenster Textsuche rückgängig gemacht werden.

Außerdem werden auch die Ergebnisse der Kookkurrenzanalyse wie folgt dargestellt:

Bedienung

  • Tastenkürzel zum Verlassen des Fensters: <ESC> oder <Alt>+Z
  • siehe außerdem die Liste aller in diesem Fenster aktiven Tastenkürzel
COSMAS II, Zentrale DV-Dienste - 08. 06. 2015